Wibu Codemeter Vulnerability on Windows < 7.30a

Discussion about security topics in WinCC OA!
Search

Post Reply
4 posts • Page 1 of 1
yavaskoray
Posts: 29
Joined: Mon Dec 02, 2013 11:15 am

Wibu Codemeter Vulnerability on Windows < 7.30a

Post by yavaskoray »

Hello,

There is an already reported Vulnerability for the Wibu-Systems Codemeter Runtime on Windows < 7.30a
Will the new Wibu Codemeter be included in v3.18 Patch 5?

Regards,
Koray

User avatar
leoknipp
Posts: 2645
Joined: Tue Aug 24, 2010 7:28 pm

Re: Wibu Codemeter Vulnerability on Windows < 7.30a

Post by leoknipp »

If you have question to this topic please get in contact with your common WinCC OA support.
They can give you the required information.

Best Regards
Leopold Knipp
Senior Support Specialist

yavaskoray
Posts: 29
Joined: Mon Dec 02, 2013 11:15 am

Re: Wibu Codemeter Vulnerability on Windows < 7.30a

Post by yavaskoray »

Service Request Number: 1-6448318701

User avatar
kilianvp
Posts: 329
Joined: Fri Jan 16, 2015 10:29 am

Re: Wibu Codemeter Vulnerability on Windows < 7.30a

Post by kilianvp »

You can download and Update Wibu-Systems Codemeter Runtime

Post Reply
4 posts • Page 1 of 1